The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exmi being resource hog

Discussion in 'E-mail Discussions' started by louisg1, Nov 5, 2008.

  1. louisg1

    louisg1 Active Member

    Joined:
    Mar 23, 2006
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    i have a problem with exim for some reason when it is running it winds up using all available server memory and makes my sites very slow or not able to access.

    WHM 11.23.2 cPanel 11.23.6-S27698

    please help.
     
  2. louisg1

    louisg1 Active Member

    Joined:
    Mar 23, 2006
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    if i disable exim i can use my server what can i do get things working.
     
  3. JawadArshad

    JawadArshad Well-Known Member
    PartnerNOC

    Joined:
    Apr 8, 2008
    Messages:
    447
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    PK
    cPanel Access Level:
    DataCenter Provider
    The best hosting practice would be to monitor exim usage on the server, check the exim logs at /var/log/exim_mainlog to find out the activity causing load. You can run ps auxw to see exim processes.
    Disabling exim is a temporary solution, you can do so by chmoding the exim binary to 000. Otherwise, stop exim service and uncheck it from "WHM >> Service Manager".
     
Loading...

Share This Page