Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

External Backup not deleting old BUs

Discussion in 'Data Protection' started by fullfatdesigns, Aug 24, 2017.

Tags:
  1. fullfatdesigns

    fullfatdesigns Active Member

    Joined:
    Aug 1, 2014
    Messages:
    32
    Likes Received:
    4
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hi

    I've got external backups going to Amazon S3 which has been working great, but I've noticed recently its not deleting old backups. I have it set to 7 daily backups, but when I looked it had over two weeks worth.

    I haven't changed anything, was it an update? I'm currently on

    cPanel & WHM 64.0 (build 36)


    Thanks
     
    #1 fullfatdesigns, Aug 24, 2017
    Last edited by a moderator: Aug 24, 2017
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,165
    Likes Received:
    1,371
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Can you review this post to see if this is related to the same internal case?

    Thanks!
     
  3. fullfatdesigns

    fullfatdesigns Active Member

    Joined:
    Aug 1, 2014
    Messages:
    32
    Likes Received:
    4
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hi Michael

    My post was moved and I didn't get a notification that you had replied, hence the late reply from me.

    I was just reading the post you listed so I'll try that in the morning as it sounds the same issue.

    Thanks
     
    cPanelMichael likes this.
Loading...

Share This Page