The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Facing problems with /scripts/pkgacct

Discussion in 'General Discussion' started by jonnyydeoliveira, Jun 17, 2017.

  1. jonnyydeoliveira

    Joined:
    Feb 15, 2016
    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Hi, I'm trying to backup my accounts but seems to be a problem when copying my DNS zones:

    (XID npmgkx) The system failed to connect a UNIX domain socket to “/var/cpanel/dnsadmin/sock” because of an error: No such file or directory

    Can anyone help me?
     
  2. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Hello,

    Can you paste the output of:

    Code:
    /scripts/restartsrv_dnsadmin
     
  3. jonnyydeoliveira

    Joined:
    Feb 15, 2016
    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    [root@host /]# /scripts/restartsrv_dnsadmin
    Waiting for “dnsadmin” to restart ………waiting for “dnsadmin” to initialize ………finished.

    Service Status
    dnsadmin () is running as root with PID 17131 (systemd check method).

    Startup Log
    May 18 03:49:10 host systemd[1]: Stopping cPanel DNS admin service...
    May 18 03:49:10 host systemd[1]: Stopped cPanel DNS admin service.
    May 18 03:49:10 host systemd[1]: Starting cPanel DNS admin service...
    May 18 03:49:10 host restartsrv_dnsadmin[20096]: Starting PID 20103: dnsadmin-dormant
    May 18 03:49:11 host systemd[1]: Started cPanel DNS admin service.
    May 24 19:48:54 host systemd[1]: Stopping cPanel DNS admin service...
    May 24 19:48:54 host systemd[1]: Stopped cPanel DNS admin service.
    May 24 19:48:54 host systemd[1]: Starting cPanel DNS admin service...
    May 24 19:48:54 host restartsrv_dnsadmin[20356]: Starting PID 20362: dnsadmin-dormant
    May 24 19:48:54 host systemd[1]: Started cPanel DNS admin service.

    dnsadmin restarted successfully.
     
  4. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    And now:

    Code:
    ll /var/cpanel/dnsadmin/sock
     
  5. jonnyydeoliveira

    Joined:
    Feb 15, 2016
    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    srw-rw---- 1 root root 0 Jun 17 22:52 /var/cpanel/dnsadmin/sock
     
  6. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Try running /scripts/pkgacct again now
     
  7. jonnyydeoliveira

    Joined:
    Feb 15, 2016
    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    [root@host /]# /scripts/pkgacct example
    Code:
    
    [2017-06-17 22:59:01 -0300] pkgacct started.
    [2017-06-17 22:59:01 -0300] pkgacct version 10 - user : example - tarball: 1 - target mysql : default - split: 0 - incremental: 0 - homedir: 1 - mailman: 1 - backup: 0 - archive version: 3 - running with uid 0
    [2017-06-17 22:59:01 -0300] pkgacct using '/usr/local/cpanel/3rdparty/bin/pigz -6 --processes 1 --blocksize 4096 --rsyncable' to compress archives
    [2017-06-17 23:01:48 -0300] pkgacct working dir : /home/cpmove-example
    [2017-06-17 23:02:34 -0300] Copying Reseller Config...[2017-06-17 23:02:38 -0300] Done
    [2017-06-17 23:02:38 -0300] Copying Suspension Info (if needed)...[2017-06-17 23:02:38 -0300] Done
    [2017-06-17 23:02:38 -0300] Copying SSL certificates, CSRs, and keys...[2017-06-17 23:04:14 -0300] Done
    [2017-06-17 23:04:14 -0300] Storing SSL domain......[2017-06-17 23:04:14 -0300] Done
    [2017-06-17 23:04:14 -0300] Copying Domain Keys....[2017-06-17 23:04:33 -0300] Done
    [2017-06-17 23:04:33 -0300] Copying Counter Data....[2017-06-17 23:04:33 -0300] Done
    [2017-06-17 23:04:33 -0300] Copying Bandwidth Data....Summary databases … done!
    [2017-06-17 23:07:14 -0300] Done
    [2017-06-17 23:07:14 -0300] Copying Dns Zones.......dutradoces.com.br...[2017-06-17 23:08:25 -0300] Done
    [2017-06-17 23:08:25 -0300] Copying Mail files....[2017-06-17 23:08:32 -0300] Done
    [2017-06-17 23:08:32 -0300] Copying proftpd file....[2017-06-17 23:08:35 -0300] Done
    [2017-06-17 23:08:35 -0300] Copying www logs.......log file sizes [106767 byte(s)]......example.com.br......example.com.br-ssl_log......example.com.br-bytes_log...[2017-06-17 23:09:01 -0300] Done
    [2017-06-17 23:09:01 -0300] Copy userdata...[2017-06-17 23:09:19 -0300] Done
    [2017-06-17 23:09:19 -0300] Copy custom virtualhost templates...[2017-06-17 23:09:19 -0300] Done
    [2017-06-17 23:09:19 -0300] Copying mailman lists and archives....[2017-06-17 23:09:20 -0300] Done copying mailman lists and archives.
    [2017-06-17 23:09:20 -0300] Copying homedir.............
    .........
    .........
    .........
    .........
    .........
    [2017-06-17 23:09:52 -0300] Done
    [2017-06-17 23:09:52 -0300] Fixing up EA4 .htaccess blocks: /home/example/public_html/.htaccess  Done.
    [2017-06-17 23:10:22 -0300] Calculating nobody files............
    [2017-06-17 23:10:23 -0300] Done
    [2017-06-17 23:10:24 -0300] Performing “Postgresql” component....
    [2017-06-17 23:10:28 -0300] Completed “Postgresql” component.
    [2017-06-17 23:10:28 -0300] Performing “Mysql” component....
    [2017-06-17 23:10:29 -0300] Determining mysql dbs...[2017-06-17 23:46:44 -0300] ...mysqldump version: 5.6.35...[2017-06-17 23:46:44 -0300] ...mysql version: 5.6...[2017-06-17 23:46:44 -0300] Saving mysql privs...[2017-06-17 23:46:46 -0300] Done
    >>>[2017-06-17 23:47:40 -0300] The “Mysql” failed with an error: cpanel-roundcubemail RPM is not installed or there is a problem with it at /usr/local/cpanel/Cpanel/Pkgacct/Components/Mysql.pm line 168.
    [2017-06-17 23:47:40 -0300] Completed “Mysql” component.
    [2017-06-17 23:47:40 -0300] Copying cpuser file.......[2017-06-17 23:47:44 -0300] Done
    [2017-06-17 23:47:44 -0300] Copying crontab file.......[2017-06-17 23:47:54 -0300] Done
    [2017-06-17 23:47:54 -0300] Performing “Quota” component....
    [2017-06-17 23:47:57 -0300] Completed “Quota” component.
    [2017-06-17 23:47:57 -0300] Performing “Integration” component....
    [2017-06-17 23:48:29 -0300] Completed “Integration” component.
    [2017-06-17 23:48:29 -0300] Performing “AuthnLinks” component....
    [2017-06-17 23:48:36 -0300] Completed “AuthnLinks” component.
    [2017-06-17 23:48:36 -0300] Performing “APITokens” component....
    [2017-06-17 23:48:37 -0300] Completed “APITokens” component.
    [2017-06-17 23:48:37 -0300] Storing Subdomains....
    [2017-06-17 23:48:39 -0300] Done
    [2017-06-17 23:48:39 -0300] Storing Parked Domains....
    [2017-06-17 23:48:40 -0300] Done
    [2017-06-17 23:48:40 -0300] Storing Addon Domains....
    [2017-06-17 23:48:40 -0300] Copying password.......[2017-06-17 23:48:48 -0300] Done
    [2017-06-17 23:48:48 -0300] Copying shell.......[2017-06-17 23:48:50 -0300] Done
    [2017-06-17 23:48:50 -0300] Creating Archive ..............
    
    Now passed the DNS Zones, seems to be creating the archive but check >>>, have a error in mysql
     
    #7 jonnyydeoliveira, Jun 17, 2017
    Last edited by a moderator: Jun 18, 2017
  8. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    You'd have to show the logs of the error
     
  9. jonnyydeoliveira

    Joined:
    Feb 15, 2016
    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    How I can get this?

    The only error displayed when I try packacct is this: The “Mysql” failed with an error: cpanel-roundcubemail RPM is not installed or there is a problem with it at /usr/local/cpanel/Cpanel/Pkgacct/Components/Mysql.pm line 168.
     
  10. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Run this:

    Code:
    /usr/local/cpanel/scripts/check_cpanel_rpms --fix
    Then try pkgacct again, if it still fails, please paste the last 200~ lines of /usr/local/cpanel/logs/error_log
     
  11. jonnyydeoliveira

    Joined:
    Feb 15, 2016
    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Sorry I can't get all the log, but this is the result when I run:
    /usr/local/cpanel/scripts/check_cpanel_rpms --fix

    Code:
    [2017-06-18 20:38:05 -0300]     libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by pure-ftpd-1.0.45-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libcrypto.so.10()(64bit) is needed by pure-ftpd-1.0.45-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) is needed by pure-ftpd-1.0.45-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libcrypto.so.10(libcrypto.so.10)(64bit) is needed by pure-ftpd-1.0.45-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libssl.so.10()(64bit) is needed by pure-ftpd-1.0.45-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libssl.so.10(libssl.so.10)(64bit) is needed by pure-ftpd-1.0.45-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     perl(strict) is needed by pure-ftpd-1.0.45-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     rtld(GNU_HASH) is needed by pure-ftpd-1.0.45-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-Italy-0.1.1-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Text-Filter-2.3.4-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Oauth-2.0.1-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-Austria-0.1.5-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-Romania-0.1.2-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     libc.so.6()(64bit) is needed by cpanel-bindp-1.0.0-1.cp1152.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.2.5)(64bit) is needed by cpanel-bindp-1.0.0-1.cp1152.x86_64
    [2017-06-18 20:38:05 -0300]     libdl.so.2()(64bit) is needed by cpanel-bindp-1.0.0-1.cp1152.x86_64
    [2017-06-18 20:38:05 -0300]     libdl.so.2(GLIBC_2.2.5)(64bit) is needed by cpanel-bindp-1.0.0-1.cp1152.x86_64
    [2017-06-18 20:38:05 -0300]     rtld(GNU_HASH) is needed by cpanel-bindp-1.0.0-1.cp1152.x86_64
    [2017-06-18 20:38:05 -0300]     libpng is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     libjpeg is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     zlib is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     glib2 is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     pango is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     fontconfig is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     freetype is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     cairo is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     pixman is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     libxml2 is needed by cpanel-rrdtool-1.5.5-1.cp1158.x86_64
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libbz2.so.1()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.10)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.11)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.14)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.17)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.2.5)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.3)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.3.2)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.3.4)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.4)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.7)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libcap.so.2()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libcrypt.so.1()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libcrypto.so.10()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libcrypto.so.10(libcrypto.so.10)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libdl.so.2()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libdl.so.2(GLIBC_2.2.5)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libexpat.so.1()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libicudata.so.50()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libicui18n.so.50()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libicuuc.so.50()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     liblzma.so.5()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     liblzma.so.5(XZ_5.0)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libpam.so.0()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libpam.so.0(LIBPAM_1.0)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libsqlite3.so.0()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libssl.so.10()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libssl.so.10(libssl.so.10)(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     libz.so.1()(64bit) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     openssl >= 0.9.7f-4 is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     rtld(GNU_HASH) is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     shadow-utils is needed by dovecot-2.2.28-4.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-XML-RPC-1.5.5-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-Norway-0.1.2-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Url-2.2.5-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-File-Find-1.3.2-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-SpellChecker-2.1.3-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-webmail-5.2.14-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-Turkey-0.1.1-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-USA-0.1.1-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-ListHeaders-1.2.4-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Icalendar-2.1.4-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Db-2.3.1-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Kolab-Format-2.0.4-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-UNO-0.1.3-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Services-Weather-1.4.7-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-HTML-Template-IT-1.3.0-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Pack-1.0.6-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Util-2.5.7-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-HTTP-WebDAV-Server-1.0.0RC8-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     libssh2 is needed by cpanel-perl-524-Git-Raw-0.72-1.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Date-2.3.0-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Core-2.23.0-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-File-Fstab-2.0.3-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-PHPdotNet-0.1.2-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-Japan-0.1.2-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-nag-4.2.9-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Service-Twitter-2.1.1-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Rdo-2.0.5-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Autoloader-2.1.2-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Mail-Autoconfig-1.0.3-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-HashTable-1.2.4-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-PEAR-Command-Packaging-0.3.0-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Net-Sieve-1.3.2-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-XML-SVG-1.1.0-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Data-2.1.4-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-open_sans-devel-1.0-2.cp1142.noarch
    [2017-06-18 20:38:05 -0300]     libc.so.6()(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.14)(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.17)(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.2.5)(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.3)(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.4)(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libcrypt.so.1()(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libm.so.6()(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libm.so.6(GLIBC_2.2.5)(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libnsl.so.1()(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libpthread.so.0()(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     rtld(GNU_HASH) is needed by compat-MySQL51-shared-5.1.73-1.cp1150.x86_64
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6()(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.11)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.14)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.17)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.2.5)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.3)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.3.4)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.4)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libdl.so.2()(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libdl.so.2(GLIBC_2.2.5)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libgcc_s.so.1()(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libgcc_s.so.1(GCC_3.0)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libm.so.6()(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libm.so.6(GLIBC_2.2.5)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libncurses.so.5()(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libpthread.so.0()(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libstdc++.so.6()(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libstdc++.so.6(CXXABI_1.3)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     libtinfo.so.5()(64bit) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     rtld(GNU_HASH) is needed by MySQL56-client-5.6.35-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Log-1.12.7-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-Iceland-0.1.2-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Socket-Client-2.1.1-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Log-2.2.0-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/bash is needed by cpanel-moment-devel-2.9.0-1.cp1150.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Text-Figlet-1.0.2-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Itip-2.1.2-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Kolab-Session-2.0.1-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     gnupg >= 0 is needed by cpanel-perl-524-Crypt-OpenPGP-1.12-1.cp1162.x86_64
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-kronolith-4.2.16-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     libc.so.6()(64bit) is needed by cpanel-libmcrypt-2.5.8-2.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.14)(64bit) is needed by cpanel-libmcrypt-2.5.8-2.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.2.5)(64bit) is needed by cpanel-libmcrypt-2.5.8-2.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.3)(64bit) is needed by cpanel-libmcrypt-2.5.8-2.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.3.4)(64bit) is needed by cpanel-libmcrypt-2.5.8-2.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.4)(64bit) is needed by cpanel-libmcrypt-2.5.8-2.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     rtld(GNU_HASH) is needed by cpanel-libmcrypt-2.5.8-2.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-mnemo-4.2.10-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-userperl-1.0-1.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6()(64bit) is needed by cpanel-userperl-1.0-1.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     libc.so.6(GLIBC_2.2.5)(64bit) is needed by cpanel-userperl-1.0-1.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     rtld(GNU_HASH) is needed by cpanel-userperl-1.0-1.cp1136.x86_64
    [2017-06-18 20:38:05 -0300]     readline is needed by cpanel-mysql-5.1.73-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     openssl is needed by cpanel-mysql-5.1.73-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     zlib is needed by cpanel-mysql-5.1.73-1.cp1156.x86_64
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Imap-Client-2.29.6-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Stream-Filter-2.0.4-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Date-Holidays-Serbia-0.1.0-2.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Mime-2.9.5-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300]     /bin/sh is needed by cpanel-php56-Horde-Xml-Element-2.0.4-1.cp1158.noarch
    [2017-06-18 20:38:05 -0300] W Error Code: 254
    [2017-06-18 20:38:05 -0300] E The following possible errors were detected while installing RPMs:
    [2017-06-18 20:38:05 -0300] E Failed dependencies
    [2017-06-18 20:38:05 -0300]   The Administrator will be notified to review this output when this script completes
    [2017-06-18 20:38:05 -0300]   Hooks system enabled.
    [2017-06-18 20:38:05 -0300]   Checking for and running RPM::Versions 'post' hooks for any RPMs about to be installed
    [2017-06-18 20:38:05 -0300]   All required 'post' hooks have been run
    [2017-06-18 20:38:05 -0300]   Restoring service monitoring.
     
  12. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Hmm that looks pretty bad, I'd probably get your host to check and see if your server was rooted.
     
  13. sktest123

    sktest123 Well-Known Member

    Joined:
    Jan 31, 2017
    Messages:
    69
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    kochin
    cPanel Access Level:
    Root Administrator
    guess it will help /usr/local/cpanel/scripts/sysup – updates dependencies needed by cPanel and WHM.
     
  14. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,171
    Likes Received:
    1,295
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Do you notice any issues when updating your system packages via the "yum update" command? Also, try rebuilding the RPM database via "WHM >> Software >> Rebuild RPM Database" to see if that helps.

    Thank you.
     
Loading...

Share This Page