Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

:fail: by default?

Discussion in 'General Discussion' started by ckacerguis, Mar 8, 2004.

  1. ckacerguis

    ckacerguis Member

    Joined:
    Aug 28, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    Hello all,

    When a domain is created all email goes to a default account, but how do I setup cPanel so that when it creates an account, it will setup the domain to use :fail: instead of default?

    Thanks!

    Chris
     
  2. BrightAdmin

    BrightAdmin Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    166
    Hi chris,

    In order to create an Email account on your domain . Please follow the following steps :

    1. Go to your cpanel using your username and password.

    2. goto the path described below.

    Domain' Cpanel --> Email Function --> Manage Account --> Add Account

    This will create an email account at your domain.

    Hope this will help to solve your issue.

    Regards, :)

    Bright
     
  3. croakingtoad

    croakingtoad Member

    Joined:
    Dec 30, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Roanoke, VA, US
    That's not what he was asking ... I'd be interested to know the answer as well...
     
  4. BrightAdmin

    BrightAdmin Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    166
    Hi Chris & croakingtoad,

    If you are going to setup a domain. The mail to the domain will be using webmail(if configured)then all the unrouted mail will go to a default account. But if you want it to go to a particular account of that domain you have to change the settings in cpanel.

    Set the following:

    Mail manager main menu --> add default address

    Hope this will resolve your problem.

    Regards,

    Bright:)
     
  5. ramprage

    ramprage Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    655
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Canada
    bump, this should be on by default.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. SarcNBit

    SarcNBit Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    1,010
    Likes Received:
    3
    Trophy Points:
    168
    I think BrightAdmin is missing the point. ;)

    People aren't looking for instructions for how to change the default address on a one off basis. They are looking for instructions on how to change the default by default ( :p ) when creating new accounts.

    The problem with setting messages to :fail: with no other modifications is that your queue will quickly become swamped with email waiting to be sent to bogus addresses. A large portion of :fail:ed mail is sent by spammers using spoofed addresses.

    More to the point, Aussie has done a write-up at the ev1 forums that describes what you are trying to do.
     
  7. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Sachse, TX
    The problem with this is..

    :fail: option drops the mail as if it never came through. It never stays in my queue.

    Brenden
     
  8. myusername

    myusername Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2003
    Messages:
    693
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    chown -R us.*yourbase*
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    edit: /scripts/wwwacct
    find: *:
    remove: $user
    replace with: :fail:
    new line should read: *: :fail:
    Save & Close
    chattr +ai /scripts/wwwacct

    I think you loose your support by editing this file so I would consider trying it on a test machine first.

    As surprising as it sounds, using the search button for:

    :fail: by default

    I found the above answer. Amazing!

    http://forums.cpanel.net/showthread.php?s=&threadid=11690&highlight=fail+by+default
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #8 myusername, Mar 10, 2004
    Last edited: Mar 10, 2004
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice