Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

:fail: does not work!!

Discussion in 'General Discussion' started by xWho, Feb 10, 2004.

  1. xWho

    xWho Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    166
    Neither :fail: or :blackhole: works for me when trying to set default email addresses.

    Anything sent to any unassigned addresses ends up in the mail queue.

    cPanel.net Support Ticket Number: Neither does :blackhole:
     
  2. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    318
    That is the way it has always worked. I agree that it shouldn't, but I have always seen the :fail: end up in the que, but :blackhole: did not.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. xWho

    xWho Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    166
    That is a weird behavior. Thanks for letting me know this is "normal."
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice