The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

failed login pop3 and smtp authentication

Discussion in 'E-mail Discussions' started by wp11b, Apr 4, 2012.

  1. wp11b

    wp11b Active Member

    Joined:
    Feb 23, 2009
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    hi all,

    i have a problem with a cpanel pop3 service
    the problem is a login in pop3 .. all the mail clients on port 110 respond with a login failed. also with smtp authentication login failed. it was happened twice and the temporary solution only restart the server. i have cross check the log and nothing strange. anybody could share ?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can try browsing the following log file for a specific error message:

    Code:
    /var/log/maillog
    Try searching the log for the specific date/time you experienced this issue to see what the output was.

    Thank you.
     
  3. wp11b

    wp11b Active Member

    Joined:
    Feb 23, 2009
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    okay,
    maillog got error :

    Apr 4 11:51:20 massvr2 pop3d: LOGIN FAILED, user=document@witax.com, ip=[::ffff:10.63.10.184]
    Apr 4 11:51:20 massvr2 pop3d: authentication error: Input/output error
    Apr 4 11:51:20 massvr2 pop3d: LOGIN FAILED, user=centive@otama.com, ip=[::ffff:10.82.12.23]
    Apr 4 11:51:20 massvr2 pop3d: authentication error: Input/output error
    Apr 4 11:51:20 massvr2 pop3d: LOGIN FAILED, user=rosi@witax.com, ip=[::ffff:10.63.10.68]
    Apr 4 11:51:20 massvr2 pop3d: authentication error: Input/output error
    Apr 4 11:51:21 massvr2 pop3d: Connection, ip=[::ffff:110.136.198.52]

    any assist ?
     
  4. hbouma

    hbouma Well-Known Member

    Joined:
    Jun 8, 2002
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    I just had this happen on four different cpanel servers at the same time today so something seems to be up.
     
  5. wp11b

    wp11b Active Member

    Joined:
    Feb 23, 2009
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    today this problem happned again, any body would share about this problem. today we tried to force update. increased Authentication Daemons. still not solve
     
  6. wp11b

    wp11b Active Member

    Joined:
    Feb 23, 2009
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    i think it's because high load cpu process, i did top command but didn't found what make cpu high, any body can share with me. because when did top show very fast
     
  7. wp11b

    wp11b Active Member

    Joined:
    Feb 23, 2009
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    i think it's because high load cpu process, i did top command but didn't found what make cpu high, any body can share with me. because when did top show very fast
     
  8. jhio

    jhio Member

    Joined:
    Nov 3, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem.. same line on log and I've not been able to find the cause, I'm not an expert.. any help please??
    thanks a lot for your time
     
Loading...

Share This Page