Failed PCI compliance - update MySQL

JonoB

Registered
Mar 2, 2012
3
0
51
cPanel Access Level
Website Owner
I have used the whm mysql upgrade wizard, and it has successfully upgraded mysql to 5.5.27.

However, my PCI scan reports that I need to upgrade MySQL to version 5.5.30 or greater.

How do I do this?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

Could you let us know which version of cPanel is installed on your system? You can verify this with a command such as:

Code:
cat /usr/local/cpanel/version
Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
I recommend updating cPanel to a more recent version (ideally version 11.40) to ensure you receive the latest MySQL updates.

Thank you.