The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fallos en login y en webmail

Discussion in 'Discusión en Español' started by pankyta, Oct 6, 2006.

  1. pankyta

    pankyta Registered

    Joined:
    Oct 6, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hola todos
    TEngo 2 problemas y por mucho info que busqué no puedo solucionar:

    1 - No puedo ingresar con
    www.mydomain.com/cpanel --- sale error 500
    solamente puedo con:
    www.mydomain.com:2082

    2 - No puedo ingresar con
    www.mydomain.com/webmail
    solamente con
    ww.mydomain.com:2095/horde/login.php

    y además después de ingresar user & pass queda la página en blanco... retornando a la página anterior estoy en mi cuenta pero no todos los usuarios se dan cuenta que pueden usar ese recurso, la cosa es que luego de click en login la página queda en blanco.

    Alguna idea por favor, estoy enloqueciendo :eek:
    Muchas gracias y saludos
     
  2. mfragoso

    mfragoso Active Member

    Joined:
    Oct 17, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Mexico City
    cPanel Access Level:
    Root Administrator
    Trata lo usual...

    Prueba en el siguiente orden, uno por uno y ve si corrige el problema con cada paso que realices , aunque parece ser que tu version de cpanel no esta actualizada...

    1) Graceful Reset

    2) /scripts/fullhordereset

    3) /scripts/resethorde

    6) mysql
    mysql> use horde
    repair table horde_sessionhandler;

    4) /scripts/upcp --force

    5) Graceful Reset

    5) /scripts/fixeverything

    6) mysql
    mysql> use horde
    repair table horde_sessionhandler;

    Saludos
     
  3. xeonex

    xeonex Well-Known Member

    Joined:
    Mar 20, 2005
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    te sugiero revises tener en tu httpd.conf los aliases correspondientes
    PHP:
    ErrorDocument 400 /400.shtml
    ErrorDocument 401 
    /401.shtml
    ErrorDocument 403 
    /403.shtml
    ErrorDocument 404 
    /404.shtml
    ErrorDocument 500 
    /500.shtml
    ScriptAlias 
    /cgi-sys/ /usr/local/cpanel/cgi-sys/
    Alias /sys_cpanel/ /usr/local/cpanel/sys_cpanel/
    Alias /java-sys/ /usr/local/cpanel/java-sys/
    Alias /img-sys/ /usr/local/cpanel/img-sys/
    Alias /akopia/ /usr/local/cpanel/3rdparty/interchange/share/akopia/
    Alias /neo-images/ /usr/local/cpanel/base/neomail/neo-images/
    ScriptAliasMatch ^/cpanel/(.*) /usr/local/cpanel/cgi-sys/redirect.cgi
    ScriptAlias 
    /cpanel /usr/local/cpanel/cgi-sys/redirect.cgi
    ScriptAlias 
    /whm /usr/local/cpanel/cgi-sys/whmredirect.cgi
    ScriptAlias 
    /securewhm /usr/local/cpanel/cgi-sys/swhmredirect.cgi
    ScriptAlias 
    /webmail /usr/local/cpanel/cgi-sys/wredirect.cgi
    ScriptAliasMatch 
    ^/webmail/(.*) /usr/local/cpanel/cgi-sys/wredirect.cgi
    ScriptAliasMatch 
    ^/kpanel/(.*) /usr/local/cpanel/cgi-sys/redirect.cgi
    ScriptAlias 
    /controlpanel /usr/local/cpanel/cgi-sys/redirect.cgi
    ScriptAlias 
    /securecontrolpanel /usr/local/cpanel/cgi-sys/sredirect.cgi
    Alias 
    /mailman/archives/ /usr/local/cpanel/3rdparty/mailman/archives/public/
    ScriptAlias /mailman/ /usr/local/cpanel/3rdparty/mailman/cgi-bin/
    Alias /pipermail/ /usr/local/cpanel/3rdparty/mailman/archives/public/
    Alias /interchange/ /usr/local/cpanel/3rdparty/interchange/share/interchange/
    Alias /interchange-5/ /usr/local/cpanel/3rdparty/interchange/share/interchange-5/
    revisa si los tienes si no agregalos a mano guarda los cambios y reinicia tu apache
     

Share This Page