The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

False Service Status Results?

Discussion in 'General Discussion' started by cse, Dec 27, 2003.

  1. cse

    cse Member

    Joined:
    Apr 28, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Has anyone ever had false "failed" results in the service status area of WHM?

    I am getting failed on ftpd, mysql, apache, bind.

    Yet, my sites work, so does the scripts that use mysql...... I don't understand why the service status is showing them as failed, when they are working.

    Ideas??
    Thanks
     
  2. Dreamer

    Dreamer Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bulgaria
    It's something pretty normal for me. After system restart all services are fine and working, but stats for exim and apache are shown as failed, but they do work in fact. After some minutes... stats is changed to up ;)

    Dunno what's the reason behind it.
     
  3. cse

    cse Member

    Joined:
    Apr 28, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    see whatcha mean, now they are all up.

    strange thing.. but OK.

    thanks
     
  4. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    They're only checked every few minutes so they will be shown as down until the next check.
     
Loading...

Share This Page