Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

fantasico

Discussion in 'General Discussion' started by loststryk, May 31, 2007.

  1. loststryk

    loststryk Well-Known Member

    Joined:
    Mar 25, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    London, UK.
    since i've updated over the last few days, i have notcied wshen users try to load fantastico it don't work.

    the error given is Fantastico is not installed at the default location /usr/local/cpanel/3rdparty/fantastico. Either move the Fantastico directory from it's current location to /usr/local/cpanel/3rdparty/fantastico OR enable ioncube loaders in WHM -> Tweak settings.

    I have selected that option as it asked and i still get that....

    is anybody else getting that ?

    does anybody know how to fix ?

    appreciate any help.

    regards
     
  2. boyforeigner

    boyforeigner Well-Known Member

    Joined:
    May 18, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    156
    if you find an answer let me know.
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,352
    Likes Received:
    404
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice