The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fantastico disabled

Discussion in 'General Discussion' started by mail2sacp, Jun 18, 2007.

  1. mail2sacp

    mail2sacp Well-Known Member

    Joined:
    Feb 25, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I am facing the issue with fantastico disabled in each domains cpanel.

    When I click on the fantastico in cpanel I get fantastico diables .

    I found it was disabled in Fantastico De Luxe WHM Admin > Settings so I enabled it and everything worked.

    Is it necessary to make disable in Fantastico De Luxe WHM Admin > settings and make changes in configuration to make it enable for accounts?

    I am somewhat confused if anyone knows it please update.

    -SachinD
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    i suppose this has to be enabled at Fantastico De Luxe WHM Admin > Settings alone, and by default it will be active for all the domains.
     
  4. mail2sacp

    mail2sacp Well-Known Member

    Joined:
    Feb 25, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    The problem still continue fantastico getting disabled automatically in WHM.

    I cant find any solution for this.

    any suggestions?
     
  5. Kailash1

    Kailash1 Well-Known Member

    Joined:
    Nov 27, 2006
    Messages:
    252
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    I am facing the same problem on cPanel 11.
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Yes. You'll need to go thru your settings and enable them or disable them for your accounts. Not sure how to do that? The link above takes you to Fantastico forums where you'll find help on how to operate Fantastico.

    This isn't a cPanel problem. Fantastico works fine on cPanel11.
     
  7. Spiral

    Spiral BANNED

    Joined:
    Jun 24, 2005
    Messages:
    2,023
    Likes Received:
    7
    Trophy Points:
    0
    InfoPro, I don't think his issue is knowing how to setup or operate Fantastico ...

    We just noticed the same thing happening on a few of our own servers
    following the most recent EDGE updates with Cpanel 11 ....

    For some odd reason, Fantastico keeps self deactivating now.
     
  8. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  9. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    I had this happen shortly after installing cp11. Fantastico was fine but few days later it was no longer available.

    I just reinstalled it and all is fine.
     
Loading...

Share This Page