The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fantastico Disappears on CPanel upgrade

Discussion in 'General Discussion' started by Silverado_HD350, Aug 22, 2005.

  1. Silverado_HD350

    Silverado_HD350 Registered

    Joined:
    Jul 31, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    It does not matter if I run /scripts/upcp or upgrade cpanel from the control panel, Fantastico installation disappears and has to be reinstalled. Where the Fantastico icon in user control panels use to be, I get a new icon for statistics software configuration. If I click on the new icon I am brought to a page that shows fantastico.com whith the following checked analog, urchin, webalizer.

    Fantastico account is still listed in the accounts list for the server.

    Has any one else run into this problem, and if so what is the fix.

    Thank you in advance for any help. :confused:
     
  2. fvrioso

    fvrioso Registered

    Joined:
    Jun 2, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    please help !!

    I have the same problem with fantastico installation, any idea to fix this problem??

    Thank You
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You need to go over to the Fantastico site and read their forums where they've got fixes for their product:
    http://www.netenberg.com
     
  4. Silverado_HD350

    Silverado_HD350 Registered

    Joined:
    Jul 31, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
  5. Harryhood

    Harryhood Well-Known Member

    Joined:
    Jun 3, 2003
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Gamehenge
    It seems that cpanel bug was marked as invalid.

    From the netenberg forums on this issue.

    https://netenberg.com/forum/

     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Indeed. The fault lies with fantastico and they way that the cPanel API changed many months ago.
     
  7. vishwas

    vishwas Well-Known Member

    Joined:
    Feb 9, 2004
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Front of PC
    Yes, that link fix the fantastico icon issue but when I click on the icon i get this error

    Parse error: parse error, unexpected T_STRING in /tmp/cpanel_phpengine.1134328887.228266066.1686708136 on line 90

    Any suggetions.???

    ?????????????????????????????

    Tried to change this also...

    Since recent cpanel updates if you set your mysql root , I have noticed in the /root/.my.cnf file it puts " around each entry such as below

    [client]
    user="root"
    pass="password-here"

    It should not have the quotes it should only be
    [client]
    user=root
    pass=password-here
     
    #7 vishwas, Dec 11, 2005
    Last edited: Dec 11, 2005
  8. kosmo

    kosmo Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    403
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    All over Europe
    There were several reports that the T_STRING error disappeared after running /scripts/upcp --force

    There were reports that this was needed to be done a few times until the issue was fixed.

    kosmo
     
  9. vishwas

    vishwas Well-Known Member

    Joined:
    Feb 9, 2004
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Front of PC
    Hello,

    /scripts/upcp didnt make any chages but i found it and its works :)
     

Share This Page