mojamoi

Well-Known Member
Jul 23, 2007
187
0
66
:mad:help me

when i install certain software from my Fantastico it does not work. Is this due to version problem of PHP 5.3 ?
 
Last edited:

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Hello,

What access level do you have to the machine? Are you able to log into WHM itself? If so, it might be due to the PHP handler you are using in conjunction with Fantastico. You can check your handler in WHM > Apache Configuration > PHP and SuExec Configuration area. If you are using suPHP, there should be an option in WHM > Plugins > Fantastico De Luxe area to select that as being used, since it has different permissions for files and folders.

Please note that Fantastico is a third party product that isn't associated directly with our company. As such, you would be better able to get help with issues you are having with it at their forum:

https://netenberg.com/fantastico.php#forum.html

If you aren't the administrator with WHM access to Fantastico on the machine, please contact your hosting provider for further assistance and troubleshooting.

Thanks!