Fantastico + postgresql and 9.7.7-RELEASE_15

cretu

Well-Known Member
Jul 21, 2002
208
0
166
Hi,

Fantastico returns known error after upgrading to 9.7.7-RELEASE_15:

PHP script /usr/local/cpanel/base/frontend/x/fantastico/includes/enc_restrictions.inc.php is protected by SourceGuardian and requires file ixed.lin.4.3.8.pxp.
Please read SourceGuardian protected scripts manual.

As far as postgresql goes, the WHM status page displays "red/down" icon but actually postgresql is up and working on the server.

It works fine when rolling back to Stable.

Does anyone experiences same errors?

Cretu