The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fantastico Problems

Discussion in 'General Discussion' started by aykfounder, May 17, 2004.

  1. aykfounder

    aykfounder Well-Known Member

    Joined:
    Feb 22, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    I am getting the following error when I try to access Fantastico from my cpanel:

    PHP script /usr/local/cpanel/base/frontend/x/fantastico/includes/enc_restrictions.inc.php is protected by SourceGuardian and requires file ixed.lin.4.2.3.pxp.
    Please read SourceGuardian protected scripts manual.

    I just started receiving this error and cannot figure out where its coming from. I have followed the instructions provided in the Sourceguardian manual, but to no avail. I have downloaded the file and uploaded to my directory as instructed.

    Has anyone else encountered this problem? If so, did you get a fix for it and how?

    Thank you
     
  2. Izzee

    Izzee Well-Known Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    Its an ongoing issue thats supposed to have been fixed in the latest versions of cPanel/Fantastico but may be showing again with this latest problem of theirs:
    Check this thread out at WHT Forums

    The old fix was to replace the admin.php with decoder.php in the url you use to access your Fantastico admin panel when ever the problem showed.

    example:
    http://your etc./fantastico/admin/admin.php
    Replace with:
    http://your etc./fantastico/admin/decoder.php
    HTH.
     
    #2 Izzee, May 17, 2004
    Last edited: May 17, 2004
Loading...

Share This Page