The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fantsico Error

Discussion in 'General Discussion' started by Sutre24, Jan 8, 2005.

  1. Sutre24

    Sutre24 Registered

    Joined:
    Jan 8, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    When my clients go to Fantisco it Shows that there are no Scirpts in there? I was wondering why that would happen
     
  2. philb

    philb Well-Known Member

    Joined:
    Jan 28, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Sounds like you haven't enabled the scripts. Login to cpanel as your fantastico admin user and go into fantastico, and then fantastico admin.

    Goto feature sets, and edit the default feature set. Then select all the scripts you want to be available (theres an 'enable all' button at the bottom if thats what you want to do, along with a tickbox to automatically enable new scripts that get added to fantastico)

    Your users should then start seeing scripts available in fantastico.
     
  3. Sutre24

    Sutre24 Registered

    Joined:
    Jan 8, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thanz i figured that outfrom the fantatsico site after i posted here i was like oh ok...!cuz my cilents were like theres nothing in there!I was like wtf

    Thanz
    robert
     
  4. philb

    philb Well-Known Member

    Joined:
    Jan 28, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Glad you got it sorted :)
     
Loading...

Share This Page