The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fastcgi error

Discussion in 'General Discussion' started by mrhankey, Apr 30, 2012.

  1. mrhankey

    mrhankey Active Member

    Joined:
    Apr 6, 2012
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    hi,

    i have enabled fastcgi on my cpanel server, yet when i run my php script i am getting a warning about the permissions should not be writable, so i tried changing it from 0644 to 444 but it does not allow me to.

    if i change it back to dso it works fine the script but fastcgi shows these warnings. how can i change the permissions on the script so it will not show this when running fastcgi?

    many thanks
     
Loading...

Share This Page