The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fatal error: Class 'Zend_Loader' not found

Discussion in 'Discusión en Español' started by d0840001, Jun 1, 2008.

  1. d0840001

    d0840001 Registered

    Joined:
    May 31, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Saludos,

    estoy teniendo muchos problemas a la hora de hacer funcionar un script ubicado en:

    http://www.otocerum.org/wpr/

    :confused:

    Mi phpinfo() está disponible en:

    http://www.otocerum.org

    Llevo dos días trastenado el nuevo sistema y recorriendo todos los foros a ver si encuentro alguna solución, pero nada. He hecho pruebas cambiando a varias versiones de PHP, probando distintos handlers (dso, cgi y con ninguno), activando y desactivando el susex, y usando varias versiones de apache a través de EasyApache, pero no hay manera de que se ejecute.

    Con PHP 5.2.6 me da este error:

    Fatal error: Class 'Zend_Loader' not found in /home/otocerum/public_html/wpr/index.php on line 12

    Y con PHP 4.4.5 este otro:

    Parse error: syntax error, unexpected '{' in /home/otocerum/public_html/wpr/index.php on line 35

    No sé porqué ahora me está dando tantos problemas si antes de instalar CENTOS y WHM/Cpanel me funcionaba sin problemas, quizás se me esté pasando algo muy simple por alto, pero soy incapaz de dar con ello.

    Si alguien me pudiera dar alguna pista que me oriente se lo agradecería muchísimo.


    Enric
     
  2. mohakevin

    mohakevin Well-Known Member

    Joined:
    Jan 19, 2005
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    A bote pronto.. pudiera ser algo relacionado con Zend Optimizer...
    Lo has instalado ?
    Reinstalalo si no...
     
Loading...

Share This Page