Fatal error: Internal Optimizer error: can't translate opcode

ruber

Member
Jun 5, 2007
22
0
151
Hello,

I upgraded my PHP to 5.2.4 and changed server API from Apache to CGI, and now a site doesnt load anymore...

It gives this error message: Fatal error: Internal Optimizer error: can't translate opcode 60 (JMP_NO_CTOR), please contact Zend support in /home/vrock/public_html/rwf/rwengine.lib on line 0

PHP Version 5.2.4
Zend Engine v2.2.0, Copyright (c) 1998-2007 Zend Technologies
with Zend Extension Manager v1.2.0, Copyright (c) 2003-2007, by Zend Technologies
with Zend Optimizer v3.3.0, Copyright (c) 1998-2007, by Zend Technologies

Any idea what is happening?