hash

Registered
Nov 12, 2010
1
0
51
Hi,

I'm getting a fatal error or timeout message:


Undefined subroutine &Whostmgr::Theme::find_file_path called at /usr/local/cpanel/Cpanel/Template/Plugin/Whostmgr.pm line 129.
Cpanel::Template::Plugin::Whostmgr::_match_url('') called at /usr/local/cpanel/Cpanel/Template/Plugin/Whostmgr.pm line 178
Cpanel::Template::Plugin::Whostmgr::get_breadcrumb_data('Cpanel::Template::Plugin::Whostmgr=HASH(0xa4433a4)', '') called at /usr/local/cpanel/whostmgr/docroot/themes/x/templates/_defheader.tmpl line 17
eval {...} called at /usr/local/cpanel/whostmgr/docroot/themes/x/templates/_defheader.tmpl line 17
eval {...} called at /usr/local/cpanel/whostmgr/docroot/themes/x/templates/_defheader.tmpl line 16
Template::Provider::__ANON__('Template::Context=HASH(0xa064224)') called at /usr/local/cpanel/perl/Template/Document.pm line 151
eval {...} called at /usr/local/cpanel/perl/Template/Document.pm line 149
Template::Document::process('Template::Document=HASH(0xa43b4e8)', 'Template::Context=HASH(0xa064224)') called at /usr/local/cpanel/perl/Template/Context.pm line 347
eval {...} called at /usr/local/cpanel/perl/Template/Context.pm line 321
Template::Context::process('Template::Context=HASH(0xa064224)', 'Template::Document=HASH(0xa43b4e8)') called at /usr/local/cpanel/perl/Template/Service.pm line 94
eval {...} called at /usr/local/cpanel/perl/Template/Service.pm line 91
Template::Service::process('Template::Service=HASH(0xa064014)', '_defheader.tmpl', 'HASH(0xa3c5ec8)') called at /usr/local/cpanel/perl/Template.pm line 66
Template::process('Template=HASH(0xa43a650)', '_defheader.tmpl', 'HASH(0xa3c5ec8)') called at /usr/local/cpanel/Cpanel/Template.pm line 285
Cpanel::Template::process_template('whostmgr', 'HASH(0xa3c5ec8)', 'HASH(0xa3c5f70)') called at /usr/local/cpanel/Whostmgr/HTMLInterface.pm line 55
Whostmgr::HTMLInterface::defheader() called at whostmgr/bin/whostmgr line 2598
main::editsets() called at whostmgr/bin/whostmgr line 472

anyone help?
thanks
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Please see the discussion in this thread:

Weird WHM issues - cPanel Forums

Basically, just try running this command in root SSH:

Code:
/scripts/upcp --force