The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fatal error: Out of memory problem any help!

Discussion in 'General Discussion' started by EgyExtra4host, Mar 14, 2011.

  1. EgyExtra4host

    EgyExtra4host Registered

    Joined:
    Feb 22, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Egypt - Cairo
    hello guys,

    from few days my forum down i find out the problem of memory this is the error
    its happened only on one site in the server other website and their forums working good expect this one

    and when login to it showin 500 internal server error
    Code:
    [14-Mar-2011 05:48:56] PHP Fatal error:  Out of memory (allocated 13631488) (tried to allocate 183 bytes) in /home/egyextra/public_html/fourm/includes/class_dm_threadpost.php on line 1997
    any help please to fix this and get this forum working again

    regards,
    Morkos
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,461
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    This is not a cPanel issue, sounds to me like an issue with your vBulletin forum. You should have a look around the vBulletin forums for "out of memory" error threads.
     
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Do you have your own php.ini file on the account? It can be due to the php.ini memory setting:

    Code:
    memory_limit = #
    Here # is the number in the php.ini file. If that number is high and this isn't the issue, then the other reason could be due to RLimitMEM being set in Apache's configuration at /usr/local/apache/conf/httpd.conf location. If you are not the hosting provider or root administrator of the machine, only your host will be able to modify the RLimitMEM settings.
     
Loading...

Share This Page