Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Fatal: Group: Unknow

Discussion in 'General Discussion' started by phantom, Dec 5, 2002.

  1. phantom

    phantom Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    166
    This is a fresh install. I started testing all of the services by restarting everything and PROFTPD failed.

    Here's the error message I get tailing the messages

    - no such group 'proftpd'
    - Fatal: Group: Unknown group 'proftpd'.

    What do I do?

    I did a sysup and here's the error I got

    proftpd is not up to date (Wed Oct 23 09:43:35 2002)
    Retrieving http://updates.cpanel.net/pub/sysup//8.0/proftpd/proftpd-1.2.6tls-15_linuxprivs.i386.rpm
    Preparing... ########################################### [100%]
    package proftpd-1.2.7rc2-1 (which is newer than proftpd-1.2.6tls-15_linuxprivs) is already installed
    file /etc/proftpd.conf from install of proftpd-1.2.6tls-15_linuxprivs conflicts with file from package proftpd-standalone-1.2.7rc2-1
    file /etc/rc.d/init.d/proftpd from install of proftpd-1.2.6tls-15_linuxprivs conflicts with file from package proftpd-standalone-1.2.7rc2-1
     
  2. phantom

    phantom Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    166
    anybody find a cure for this?
     
  3. MarlboroMan

    MarlboroMan Well-Known Member

    Joined:
    Dec 7, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    306
    Give us the output of

    rpm -qa | grep proftp

    Lets us know the exact set of packages your RPM binary thinks is installed already.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,504
    Likes Received:
    1
    Trophy Points:
    318
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Interesting bit of code.

    Will have to do some research on it as it shows a lot of v4.1.2 for php when it should be showing v4.2.3.

    BTW, if someone is looking for a baseline:

    # rpm -qa | grep proftp
    proftpd-1.2.6tls-15_linuxprivs
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice