The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fatal: Newer releases of cPanel & WHM are not compatible with your MySQL version: 5.1.

Discussion in 'General Discussion' started by Matthew271, Jun 25, 2014.

  1. Matthew271

    Matthew271 Member

    Joined:
    Jul 27, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I received this message in C-Panel

    Please correct these issues and rerun updates.
    fatal: Newer releases of cPanel & WHM are not compatible with your MySQL version: 5.1. Upgrade your MySQL server to a version greater or equal to 5.5


    I currently have websites stored and connected with MySQL. Will this destroy my websites?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    That message itself will not cause any issues with your websites. It's just alerting you that you will not be able to update cPanel to version 11.44 until you upgrade MySQL to version 5.5. Do you have websites with scripts that do not support MySQL 5.5? The following MySQL document might also be helpful:

    MySQL :: MySQL 5.5 Reference Manual :: 2.11.1.1 Upgrading from MySQL 5.1 to 5.5

    Thank you.
     
  3. Matthew271

    Matthew271 Member

    Joined:
    Jul 27, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thank you sir :)
     
Loading...

Share This Page