The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

faulty web stats in webalizer and all others (awstats / analog) for one user

Discussion in 'General Discussion' started by vmircea, Jul 19, 2004.

  1. vmircea

    vmircea Member

    Joined:
    Feb 3, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Washington DC
    hi there,

    I've been having a problem recently with any sort of webstats on one account that recieves a good deal of traffic, the stats stop at july 5, I got rid of all of the old logs for the site (which I periodically delete from /usr/local/apache/domlogs, as the file was ~2GB today), and then I waited a bit to allow new traffic to get logged into the file, and did a /scripts/fixwebalizer on the account in question, and for a period of time it looked fine, but then it just reverted to the old version that stops with july 5 and no further tracking, and I have no idea why, any ideas?

    any help is appreciated :)
     
  2. Roger_Morais

    Roger_Morais Registered

    Joined:
    Dec 11, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Did you check the user's quota?

    I had a user that had a similar problem (with awstats) and it was a quota problem
     
  3. vmircea

    vmircea Member

    Joined:
    Feb 3, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Washington DC
    hmmm so you suggest boosting the users quota? sure I can give that a try, the space used to be 2 gigs but I bumped it up to 5 gigs now, I don't think that is it for some reason, as this happens with every single stats program not just one... any other ideas to try too? thanks for your time btw
     
Loading...

Share This Page