The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fd_setsize

Discussion in 'General Discussion' started by twhiting9275, Mar 25, 2003.

  1. twhiting9275

    twhiting9275 Well-Known Member

    Joined:
    Sep 26, 2002
    Messages:
    538
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Has ANYONE found a (valid) solution for this problem? Running buildapache again doesn't do anything, adjusting FD_SETSIZE does nothing, apache keeps bailing out every 2-3 hours. What's up with that?

    Now, I realize that the staff @ cp is busy as anything, but we DO pay for this service here, and SOME sort of (valid) solution should be presented. I mean, people complain left and right, and there's NOTHING anyone can do about it.

    Can we have SOME sort of a valid solution for this problem PLEASE!

    easyapache has been run (again), with no luck. Yes, I chose option 5 and yes, I told it to adjust the FD_SETSIZE values. However that does nothing at all, seriously.
     
  2. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    check /etc/rc.d/init.d/httpd

    Hello,

    Something that worked for me is ./easyapache choosing the FD_SETSIZE option.

    and most important is

    edit /etc/rc.d/init.d/httpd and place the Higher ulimit at the TOP.

    take the last ulimit line to the TOP and the Restart apache.

    This worked for me. Hoping same for u!!!.

    Regards,
    :)
     

Share This Page