Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

file changes not reflecting on the site? file permission not executing the file

Discussion in 'General Discussion' started by Rajkumar Arumugam, Aug 29, 2016.

  1. Rajkumar Arumugam

    Joined:
    Sep 5, 2015
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    I am not able to see theme files in admin panel theme editor.

    i tried via Cpanel and made changes to the file and updated. but the changes are in the file but, while seeing on the site, there is no change in the site.

    i changed the file permissions also but nothing worked. also tried via ftp client. that too no effect.
    its just a small change in the style.css file.

    recently we moved the sites to a different sever. i see all the folders are set to 755 and the files 644. seems 'suexec' .

    if its 'suexec' we cant make changes to the files??
    only the server person who set it up only make changes and execute file?


    Please help.
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,803
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Have you verified the domain name resolves to the IP address associated with the account on the cPanel server? A website such as IntoDNS may help with this.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice