The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"File Manager" completely broken

Discussion in 'General Discussion' started by JamesAB, Oct 31, 2003.

  1. JamesAB

    JamesAB Active Member

    Joined:
    Apr 12, 2003
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Hampshire
    When I click on "File Manager" from cPanel X, the browser opens a new window full of gibberish like:
    Any ideas what is wrong?

    Also some of the cPanel graphics are showing up as broken links too.

    Does anyone have any ideas what is wrong or how to fix this?

    Thanks,
    James
     
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    RE: \"File Manager\" completely broken

    Dear JamesAB,

    The already existing posting should help you in this:

    http://forums.cpanel.net/showthread.php?s=&threadid=15470

    Regards,
     
  3. JamesAB

    JamesAB Active Member

    Joined:
    Apr 12, 2003
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Hampshire
    Thanks,
    I tried that and it did not solve the problem.

    Next, I decided to move back from the "release" version to the "stable" version and now everthing seems to be working fine.

    -James
     
  4. butch

    butch Active Member

    Joined:
    Jun 23, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Has anyone else seem this problem?

    One of my clients file manager is showing those characters and nothing I do fixes it.

    Its odd that only one client is affected by this.

    Any suggestions?
     
Loading...

Share This Page