The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

File Manager Upload Problems

Discussion in 'General Discussion' started by griz, Aug 31, 2004.

  1. griz

    griz Well-Known Member

    Joined:
    Dec 29, 2001
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Hi All,

    When trying to upload a file using the File Manager, I'm receiving the following error message:

    "Virus Detected; File not Uploaded! (Can't connect to clamd.)"

    I don't have clamav enabled. It was briefly on the machine, just to see if it would make this problem go away, then unchecked in WHM. This problem began BEFORE enabling clamav.

    I've searched this forum, and googled the problem, but I'm coming up empty. Any ideas?

    Thanks,

    Griz
     
  2. Silverado

    Silverado Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Backyard - Poolside
    **BUMP**

    Anyone have any ideas?
     
  3. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Had the same problem and uninstalled clamd to get file manager working again.
     
  4. cPanelBilly

    cPanelBilly Guest

    anyone have a ticket# on one of these?
     
  5. Silverado

    Silverado Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Backyard - Poolside
    Can you give us a decent way to uninstall clamd. :)
    Thank you.
     
  6. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    In WHM >> cPanel >> Addon modules

    unistall clamavconnector
     
  7. princeton69

    princeton69 Member

    Joined:
    Sep 22, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I'm currently having the same problem ....

    Any help on this issue?

    I tried a search with no success ...
    I checked the addons but I do not have any installed.

    What else can it be?
     
  8. Silverado

    Silverado Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Backyard - Poolside

    Would love it if it was that easy, but we never installed it so there is no removing it. :rolleyes:

    I guess we'll just start a ticket on this.
     
Loading...

Share This Page