The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

file manager won't load content

Discussion in 'General Discussion' started by damiancds, Apr 14, 2010.

  1. damiancds

    damiancds Registered

    Joined:
    Sep 7, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    medusa
    Starting from the cpanel (v11.24.4-STABLE), I click on file manager and it loads (in a new tab) but no content shows (no files or directories just he file manager options (upload, download, new file and whatnot)

    I'm using mozilla firefox 3.6.3 (the portable version). when I load up the cpanel file manager in a different browser it works, but i was hoping you could tell me a way of resetting it (not the reset all interface changes in the cpanel home because that didn't work)
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,448
    Likes Received:
    194
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Are you allowing cookies with it?
     
  3. damiancds

    damiancds Registered

    Joined:
    Sep 7, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    medusa
    to be honest, i can't tell,

    I went looking through the options under the tools section and couldn't find anything about cookies (I could swear I've seen it before)

    But, is it possible that cpanel is at all javascript dependant, because looking for the cookies, i found that javascript was turned off, and when i turned it back on, it worked.


    not really sure but it seems to be working now...

    thanks for the reply,

    EDIT:

    went looking a little more thoroughly, and found them under the privacy tab, only i don't see any options to dissallow cookies, only to delete them
     
    #3 damiancds, Apr 14, 2010
    Last edited: Apr 14, 2010
Loading...

Share This Page