The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

File permission errors

Discussion in 'General Discussion' started by Archness, Mar 14, 2007.

  1. Archness

    Archness Registered

    Joined:
    Jan 12, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I have been working to figure this out for a while now and have spent a day searching these forums. :confused: :confused: :confused:

    Anyway. The issue that I'm having is that I can most of the time upload new files to all of my accounts, but when i go to edit these files or delete them they can't be. I have tried via FTP(both ftp servers on the server and multiple clients) and through the file manager. And so far I have had no luck. I have been able to solve the upload/create new and the delete issue by using root to do it or by deleting the account entirely and starting over, but editing files is still an issue. I have tried making directories entirely 777 but still little to no luck.

    I would be glad to explain more or add needed details if someone is willing to help me out here. I would be most appreciative.
     
Loading...

Share This Page