gidechoi

Member
Mar 16, 2002
23
0
301
I changed php.ini
post size
max upload size

But I can't upload over 2 mega.

How can I fix this probrem
 

feanor

Well-Known Member
Aug 13, 2001
836
0
316
You restarted Apache, right?
more details are definitely available at www.php.net
 

webignition

Well-Known Member
Jan 22, 2005
1,880
0
166
If you have phpsuexec enabled, make sure you also set the relevant configuration in a local php.ini file.

Otherwise this sounds like a PHP issue, in which case all the documentation can be found at www.php.net.

Specifically take a look at http://pl.php.net/features.file-upload, use the information available to you to determine the cause of the problem.

If you still believe it to be a Cpanel issue, post back with details such as the symptoms that lead you to believe it is a Cpanel issue so that others have something to work with to help you.