Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Fileprotect and permissions

Discussion in 'General Discussion' started by MikeMc, Oct 25, 2003.

  1. MikeMc

    MikeMc Well-Known Member

    May 8, 2002
    Likes Received:
    Trophy Points:
    correct me if I'm wrong...having the folder public_html owned by user:nobody is a result of running /scripts/enablefileprotect ?

    If this is correct...or in any case...

    I have a perl script running as a file manager in the cgi-bin. Suddenly the upload function of this script has stopped functioning (maybe after enabling fileprotect) complaining about wrong directory permissions. I have tried all the possible permissions (chmod) but still the upload does not work. I have reinstalled the script (new and older version) but I still get the error.

    Could this error be related to the fact that fileprotect has been enabled?

    Any ideas? Thank you very much.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice