The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Files not showing in public_html

Discussion in 'General Discussion' started by hammaduppal, May 24, 2011.

  1. hammaduppal

    hammaduppal Member

    Joined:
    May 3, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hy All,

    I have a issue, one of my domain is not showing any data when i check from C-Panel,

    its showing 0 Mb utilized, and when I connect the server through the winscp, it shows all files are placed in it,
    so because of this, webpage is not working, and giving the forbidden error, as it gives for if there is no index file were uploaded,

    so what should I check for it, as all files are in public_html when i checked by logging in server
    and its not showing through C-Panel


    Please help me.............


    Regards
    Hammad Uppal
     
  2. hammaduppal

    hammaduppal Member

    Joined:
    May 3, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    and Also I am trying to delete .htaccess file its not permit me to remove
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you post to us the specific error (it should only be one or two lines) from the Apache error log when browsing the web page?

    Code:
    tail -f /usr/local/apache/logs/error_log
    Also, are you able to access SSH and paste the results of the following command:

    Code:
    ls -al /home/username
    Replace "username" with the username of the account.

    Thank you.
     
Loading...

Share This Page