The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firefox slow loading CPanel

Discussion in 'General Discussion' started by Das123, Jul 26, 2008.

  1. Das123

    Das123 Registered

    Joined:
    Jul 26, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    For months I've had a problem using Firefox accessing CPanel. It takes about 5 minutes to load and is then very slow to do anything. If I access CPanel with Internet Explorer I don't have the same problem.

    This isn't just isolated to a single site on a single host. This is for all sites I administer that use CPanel. I've only noticed this with CPanel, it doesn't seem to happen with any other web application. So I am assuming that my computer has a setting that the combination of Firefox and CPanel don't like.

    I have read that ZoneAlarm can cause this problem but I don't have ZoneAlarm. I have also read that my firewall may be the problem, so I turned this off (just the default Windows Firewall) still no joy. I am using Avira AntiVir as my virus scanner but can't find any cookie settings in there that may cause grief.

    I'm using FireFox 2.0.0.16. I'll try upgrading and see if that helps at all.

    I'm hoping that someone has a simple solution to this. It is driving me crazy.
     
  2. Das123

    Das123 Registered

    Joined:
    Jul 26, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I just upgraded Firefox from version 2 to version 3 and that seems to have fixed the problem. I don't know how or why, but at least it's working.
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I've seen one case where a Firefox extension was causing issues with displaying the cPanel interface. I am unable to replicate the issue you are experiencing. I use Firefox 3 on a daily basis with Windows XP, Vista and Mac OS X to login to cPanel and WHM.
     
Loading...

Share This Page