First Ever Skin I need help please.

Ultra-Serve

Registered
Mar 28, 2005
4
0
151
Hello,

I have downloaded the X skin form WHM and then edited then called it ssd so I uploaded to the server and changed the theme but when it changes everything looks the way i want it too but the left menu has not got all the options as it had before. Can anyone help me?

Thanks,
Steven Ross
 

webignition

Well-Known Member
Jan 22, 2005
1,876
1
166
Your best bet would be to download a theme, rename it, reupload it without making any changes, switch you "your" skin and check that everyting looks precisely like it did before.

From there make a change to your skin, saving the changes in a different location, tar and upload. If anything is missing, you won't have done anything too wrong as your modified version will not have overwritten the previous working version. Just upload the previous working version instead and check that everything is still ok, and then try again.

Repeat until everything is to your liking.

Through this process you'll soon figure out what effects your changes have and, most importantly, what not to change!
 

rhodesy

Well-Known Member
Dec 24, 2003
305
0
166
squirrel said:
Sounds like you're transferring the command file in binary mode. Make sure it's in ascii mode.

IT WORKED!!!! THANK YOU!!!!

I am using ipswitch WS FTP too login to the root ssh ftp (do it through the wizard) I then went to the site manager and turned the transfer mode to ascci and uploaded my theme directly to

/usr/local/cpanel/whostmgr/docroot/themes

and it worked! :D

Thanks !