The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First page of cPanel very slow [moved]

Discussion in 'General Discussion' started by shacker23, Jan 16, 2007.

  1. shacker23

    shacker23 Well-Known Member

    Joined:
    Feb 20, 2005
    Messages:
    263
    Likes Received:
    1
    Trophy Points:
    16
    Does anyone know what factors can slow down the cPanel main page for end users? On this server, WHM is totally snappy and all cPanel pages *besides* the main/front page are totally snappy -- but it can take almost 30 seconds for the browser to display anything on the front cPanel user page. The server is not overloaded or working too hard -- there's just something about the main page that's doggin'.

    Thanks for any theories.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What theme are you using? Is it modified at all by you?
     
  3. zigzam

    zigzam Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    16
    What is the server load?
     
  4. shacker23

    shacker23 Well-Known Member

    Joined:
    Feb 20, 2005
    Messages:
    263
    Likes Received:
    1
    Trophy Points:
    16
    Infopro - Using the x2 theme, not modified (with the exception of adding the Roundcube icon to the webmail login page, but that shouldn't affect the front page). I run rvskins a long time ago, but no longer.

    zigzam - Again, this is happening even when the server is not under load - right now it's at 0.57.

    Scot
     
  5. wswd

    wswd Well-Known Member

    Joined:
    Aug 9, 2005
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    We have had this happen before as well. Still no idea why. It certainly doesn't take 30 seconds to load very often, but it definitely takes a longer time. This even happens with 0.00 server loads. The average on our server is right around 0.10.
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What browser are you using? I know there's new code in the header for branding the images, might that be the problem here for you?
     
  7. shacker23

    shacker23 Well-Known Member

    Joined:
    Feb 20, 2005
    Messages:
    263
    Likes Received:
    1
    Trophy Points:
    16
    Infopro - Wow, this is interesting: Just timed Firefox and Safari twice each. In both cases, Safari brought up the cPanel homepage in 4 seconds or less, Firefox in 30-40 seconds. Could this be a Firefox bug?
     
  8. wswd

    wswd Well-Known Member

    Joined:
    Aug 9, 2005
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    We have had issues in both IE and FF. Haven't tried any other browser.
     
  9. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    11.x is much much faster in this regard.
     
Loading...

Share This Page