The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fixquotas wont run, quotas broken

Discussion in 'General Discussion' started by splicesite, Aug 6, 2006.

  1. splicesite

    splicesite Member

    Joined:
    Jul 16, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    I have seen lots of posts regarding fixquotas errors. Today I noticed that actual disk usage for accounts in WHM wasnt being correctly reported. Quotas had been working fine previously. So I ran /scripts/fixquotas from my SSH window.

    The following output:
    Installing Default Quota Databases...../aquota.user..../quota.user..../boot/aquota.user..../boot/quota.user.....Done
    Quotas are now on
    Updating Quota Files......
    quotacheck: Scanning /dev/sda2 [/] |


    and then it just HANGS and the SSH connection gets dropped. Tried several times, rebooted, same thing. How can I troubleshoot this issue? Looked in /var/log/messages and several other logs for errors but found none. Any other places I can check? Any ideas?

    Now all accounts have quota = unlimited and space used = 0


    Thanks


    **edit** ok, ran 'Initial Quota Setup' in WHM and quotas came back for accounts. Realized that disk usage was being reported incorrectly because several large directories were owned by root instead of by the account username. But /scripts/fixquotas still hangs and crashes when run from SSH. hmm... anyone else with this problem?
     
    #1 splicesite, Aug 6, 2006
    Last edited: Aug 6, 2006
Loading...

Share This Page