The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

flashing red lights

Discussion in 'General Discussion' started by 2mhost.com, Sep 5, 2001.

  1. 2mhost.com

    2mhost.com Active Member

    Joined:
    Sep 4, 2001
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    hello,
    i have WHM installed on RH6.2 from Interserver.net

    i noticed that the service status of:
    cppop
    exim
    mysql
    proftpd

    alwayes failed with the flashing red gif!!

    i know that everything is up and work fine. but when somthing happend and the service really failed i cant see it .. i can only get a bad message from an angry customer.

    how can i fix that?
     
  2. Kiwi

    Kiwi Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Have you tried restarting the services?
     
  3. 2mhost.com

    2mhost.com Active Member

    Joined:
    Sep 4, 2001
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    ofcourse i tried 10000s of times ..

    thank you for interst ... i just got the solution

    run /usr/sbin/chkservd .. fixed it!
     
  4. sneader

    sneader Well-Known Member

    Joined:
    Aug 21, 2003
    Messages:
    1,126
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    La Crosse, WI
    cPanel Access Level:
    Root Administrator
    These forums are great! Here, more than two years later, I was able to take this advice to fix the same problem.

    Under "Service Status" my exim showed "failed" with the flashing red light. Everything else is up, and I can send and receive mail fine, and mailman is humming along. But it showed Exim as failed.

    I ran /usr/sbin/chkservd and now the status has changed to "Up". Green is good!

    - Scott
     
Loading...

Share This Page