Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED flashplayer not loading in browser

Discussion in 'Security' started by durangod, Dec 9, 2017.

  1. durangod

    durangod Well-Known Member

    Joined:
    May 12, 2012
    Messages:
    365
    Likes Received:
    17
    Trophy Points:
    68
    cPanel Access Level:
    Root Administrator
    Hi, somewhere i remember a setting in Cpanel or WHM where i could force domains to use https instead of http. But i cannot find it as the menu contents seemed to have changed in easy apache config since the last time i was in there.

    The issue i am having is that my flashplayer is not loading while using the chrome icognito browser option and i think its because it cant be viewed in https using icognito.

    So somewhere i set the domain to always forward to https but i dont remember where i did that.

    im using WHM version 68.0.19

    Thanks
     
  2. durangod

    durangod Well-Known Member

    Joined:
    May 12, 2012
    Messages:
    365
    Likes Received:
    17
    Trophy Points:
    68
    cPanel Access Level:
    Root Administrator
    cPanelMichael likes this.
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,734
    Likes Received:
    1,706
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm glad to see you were able to find a solution. Thank you for sharing the outcome.
     
Loading...

Share This Page