Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

foo.com/webmail giving 500 error?

Discussion in 'E-mail Discussion' started by websnail.net, Sep 22, 2008.

  1. websnail.net

    websnail.net Active Member

    Joined:
    Mar 24, 2002
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    308
    Not sure if there's something wrong here or what but before I (and clients) could use:

    foo.com/webmail
    ... and it would redirect to the appropriate socket and URL for the webmail landing page.

    Now though it hits a 500 error page.

    Having noted a few other threads I've checked and found that:
    webmail.foo.com/ is being redirected properly and the landing page is there if you go to the socket page.

    It's just the old style approach that is just refusing to work.


    Any ideas as to what could be causing this or if something has been deprecated?

    ... and yes I've upcp --force already... No change..
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,517
    Likes Received:
    425
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might start with your logs, see what shows up right after you try to hit that page.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice