The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Foomatic error

Discussion in 'General Discussion' started by Elwin, Feb 18, 2004.

  1. Elwin

    Elwin Member

    Joined:
    Apr 3, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    When i try to do /scripts/upcp or /scripts/rpmup i get the following error message:

    warning: ghostscript-7.07-15.1.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    error: Failed dependencies:
    foomatic < 3.0.0-14 conflicts with ghostscript-7.07-15.1

    anyone a solution for this problem ?

    Tnx.
     
  2. mrcbrown

    mrcbrown Well-Known Member

    Joined:
    Jun 5, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    I had this same error on a fresh install - and I just let it ride out for a bit, and it got past it.

    If it continues running - and simply is displaying the error - then let it go, it irons itself out after a few downloads. If it just stops - I'd say open a trouble ticket so someone is aware of the issue.
     
Loading...

Share This Page