The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forbidden Problem :(

Discussion in 'General Discussion' started by gokhan1211, Jun 16, 2006.

  1. gokhan1211

    gokhan1211 Member

    Joined:
    Jun 1, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hello. My server the below be found problem there. :confused: (english bad fault look at)
     

    Attached Files:

    #1 gokhan1211, Jun 16, 2006
    Last edited: Jun 16, 2006
  2. tweakservers

    tweakservers Well-Known Member

    Joined:
    Mar 30, 2006
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    16
    do you have mod_security installed on your server? If yes, check on the audit_log for your mod_security. Also check on the error_log of apache to get more details.
     
  3. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    From what I see in the attached image, it is a permission problem. Set the correct permission on /forum/bora and you should be fine.
     
  4. gokhan1211

    gokhan1211 Member

    Joined:
    Jun 1, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    a lot of thanks become
     
  5. jrozycki

    jrozycki Member

    Joined:
    Aug 31, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I get the same Forbidden but compose.php is the file mentioned. I did a test message and immediately after getting the error checked the error logs and found this.

    [Mon Oct 2 23:29:56 2006] [error] [client 71.234.231.41] mod_security: Access denied with code 403. Pattern match ".*([Cc][Cc]|[B
    b][Cc][Cc]|[Tt][Oo])[[:space:]]*\\\\:.*\\\\@" at ARGS_VALUES("body") [hostname "www.digitalpublishers.com"] [uri "/sqm/src/compose
    .php"]

    Not sure how to fix this. I have squirrelmail installed outside of cpanel. Same message does not error off when I use the 3rdparty cpanel version. I have the separate installation since I did not like the cpanel webmail login procedure.

    Thanks,
    Jeff
     
  6. rsaylor

    rsaylor Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    160
    Likes Received:
    1
    Trophy Points:
    18
    if you have a .htaccess file make sure that is not the blame. I had the same issue with a customer domain and there .htaccess was causing the issue.
     
  7. jugo

    jugo Active Member

    Joined:
    Nov 23, 2005
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    You can disable mod_security on your vBulletin installation by adding this to the directory it is installed on:

    in the .htacces file add

    Code:
    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>
    
    I suggest doing this in the admincp directory only and securing your admincp directory with .htaccess. Although vBulletin is really really good with plugging the "once in a blue moon" security holes they encounter, you can't have too much security. And if you're like me and feel comfortable enough with vBulletin, you can disable mod_security in the forum's directory as well.

    :D
     
  8. meweb

    meweb Well-Known Member

    Joined:
    Feb 10, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0

    Exactly, A Very perfect Answer :)
     
  9. saeeded

    saeeded Registered

    Joined:
    Dec 25, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Thankyou so much !
    when i do submit form (kind of forms to submit yourself) show forbidden error like above attached images, when i asked my hosting admin he dosent know what dose accidence.
    after search alot o the NET advers in your topic and you currectly mension to that problom.
    Thankyou and i hope you have happy new year.
     
Loading...

Share This Page