The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forbidden You don't have permission to access ERROR

Discussion in 'General Discussion' started by komalselva, Dec 17, 2010.

  1. komalselva

    komalselva Member

    Joined:
    Dec 17, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Komal
    Hi,
    Today I received a new Dual Core dedi from FDC with cpanel
    Everything working fine but if there’s no index.html it gives “Forbidden
    You don't have permission to access /test/ on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”
    I need Index of / should be shown if there’s no index.html
    example :
    /http://www.onlinetamiltv.com/ (with index.html)
    /http://www.onlinetamiltv.com/test/ (without index.html)
     
  2. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Whether the directory listing is shown is determined by "Indexes" in Main >> Service Configuration >> Apache Configuration >> Global Configuration. From your description and examples, the box next to "Indexes" is probably not checked on your server.
     
  3. komalselva

    komalselva Member

    Joined:
    Dec 17, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Komal
    BIGG Thanks!!

    the check box in front of "indexes" was already checked
    i unchecked and saved then again checked and saved now it WORKS!!

    Thanks,
    Selva S
     
Loading...

Share This Page