The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Form

Discussion in 'General Discussion' started by Markwaugh, Dec 20, 2003.

  1. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Sydney, Australia
    Hello,

    I have a form that doesn't request/require an email address. When the form results return, and no email field was listed, the email From is returned as: nobody@myserver.com. Is there a way to have this set to something different ?
     
  2. snakeblizzkin

    snakeblizzkin Registered

    Joined:
    Nov 16, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    Hi Mark,


    Thats the default settings.. log into your WHM and under Tweak Settings, disable user nobody from sending mail.

    You can also enable suexec from your WHM.. That should fix the issue.

    Regards
    Blizzkin
     
  3. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Sydney, Australia
    Hi Blizzki,

    Thank you for the info. Will "disable user nobody from sending mail " (or) '"enable suexec " cause problems ?? Is there any harm if i enable it ? not sure ...
     
  4. snakeblizzkin

    snakeblizzkin Registered

    Joined:
    Nov 16, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    Hi Mark,


    Disabling user nobody will prevent php mail scripts from sending mail.
    Hmm.. You can disable this first and see if your script is running properly.

    Then you can try enabling suexec. This will cause the php scripts to run under the ownership of the user.
    .

    Regards
    Blizzkin
     
Loading...

Share This Page