Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

FormMail error

Discussion in 'E-mail Discussion' started by maxihost2, Jul 26, 2005.

  1. maxihost2

    maxihost2 Well-Known Member
    PartnerNOC

    Joined:
    Feb 28, 2005
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    156
    One of my customers is using FormMail-clone but when I submit the form it give the error:

    Sorry I can't send to xxxxxx@xxxxx.com.br. Is xxxxxx@xxxx.com.br on this server ?

    And the domain is on the server.

    Whats wrong ? I am running WHM 10.3.1 cPanel 10.4.0-E167
     
  2. maxihost2

    maxihost2 Well-Known Member
    PartnerNOC

    Joined:
    Feb 28, 2005
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    156
    any idea ?
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You'll need to trace the problem through the mail log exim_mainlog.

    Also, please don't bump a post, especially within a few hours of posting it. People will answer if they want to.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. duranduran

    duranduran Well-Known Member

    Joined:
    Apr 30, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    166
    This postis quite old, but i have de same problem. Nothing in exim_mainlog.
    Any script (formmail) in this server dont send emails. PHP, cgi, anything, of any domain.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. duranduran

    duranduran Well-Known Member

    Joined:
    Apr 30, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    166
    Well.. lets wait.

    I opened i cpanel support request:
    Your Request id is: 163386.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    695
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Sydney / Australia
    Have you enabled
    "Prevent the user "nobody" from sending out mail to remote addresses (PHP and CGI scripts generally run as nobody if you are not using PHPSuexec and Suexec respectively.)"
    in WHM ?

    Loginto your WHM and go to Main >> Server Configuration >> Tweak Settings and check that this feature is unticket
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. duranduran

    duranduran Well-Known Member

    Joined:
    Apr 30, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    166
    Yes, same error. (i am also disable the mod_secure, no solution).

    I am rebuild the apache/php without the phpsuexec, same error.

    This is important information:
    The scritps don't send emails for domains OUT of this server. But the scritps works fine if the destination domain's email is hosted in this server.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #7 duranduran, Nov 11, 2006
    Last edited: Nov 11, 2006
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice