Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

formmail subject variable not working on neoma

Discussion in 'E-mail Discussion' started by denisdekat09, Jun 21, 2004.

  1. denisdekat09

    denisdekat09 Well-Known Member

    Joined:
    Mar 2, 2002
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Francisco
    Hello,

    I am seeing that the form is set up correctly:

    <input type=hidden name="subject" value="Informacion de la web">


    So the subject should come out correct. I took a look at it in neomail and the subject shows as N/A, the body has it as


    So the Subject tag is showing below. I tried switching to English on neomail and it still show N/A.

    Any ideas? This use to work, but just stopped recently.

    Thanks :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Drew Nichols

    Drew Nichols Well-Known Member

    Joined:
    May 5, 2003
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    SC
    I am having the same problem... it's a really strange mystery!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Sash

    Sash Well-Known Member

    Joined:
    Feb 18, 2003
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    166
    Same problem, anyone have a fix?

    Thanks
    Mike
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice