The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forward to parked domain with mx remote not work

Discussion in 'E-mail Discussions' started by julissax, Feb 13, 2015.

  1. julissax

    julissax Registered

    Joined:
    Apr 21, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    Please, my customers cant create forwards mail from local mail to remote domain if this remote is a parked domain.

    Example:
    1. maindomain.com:
    - This is the Main domain
    - This domain have mailboxes in same server.
    - The domain is configured as local.
    - The domain is showed in file /etc/localdomains
    - The MX point to the same server.

    2. parkeddomain.com
    - This is a parked domain in cpanel main domain.
    - This domain have mailboxes in Google Apps.
    - This domain is configured as remote.
    - This domain is showed in file /etc/remotedomains
    - In cpanel this domain not have any mailbox.
    - The MX point to Google apps.

    Problem:
    I can't create a forward to any@parkeddomain.com , cpanel show the error:

    All email that is sent to "" will forward to ""
    (Warning: "info@parkeddomain.com" dows not refer to a valid email account or alias. This forwarder will point to the default addres.)

    Steps to show the error:
    1. Fill form to add a forward to mailbox of parked domain (Google Apps).
    Screenshot: eacd29c9_o.png

    2. cPanel show the error:
    All email that is sent to "" will forward to ""
    (Warning: "info@parkeddomain.com" dows not refer to a valid email account or alias. This forwarder will point to the default addres.)
    Screenshot: 40610e82_o.png

    My configuration:

    * maindomain.com local configuration:
    Screenshot: e42b02af_o.png

    * parkeddomain.com remote configuration:
    Screenshot: aad19c35_o.png

    * Local Mailbox accounts:
    014276e5_o.png

    The problem is in 2 servers.

    Please help, thanks in advance.
     
  2. FCTW

    FCTW Member

    Joined:
    Feb 16, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am having this issue on several servers as well. A solution here would be fantastic! A few more specifics for my issue. Domain is an Add-on domain, and cPanel version is 11.48.0 (build 11)
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  4. VeZoZ

    VeZoZ Well-Known Member

    Joined:
    Dec 14, 2002
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Also can confirm this issue exists we've had reports from multiple users. I'm wondering if anyone ever got a case number for this.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Do you still experience this issue in cPanel version 11.48.1.1? The following case should have addressed this:

    Fixed case 163349: Allow forwarders to subdomains as long as they are not in /etc/localdomains.

    Let us know if the issue continues after updating cPanel (11.48.1.1 is currently available on the Release and Current build tiers).

    Thank you.
     
    amjadm61 likes this.
  6. amjadm61

    amjadm61 Registered

    Joined:
    Dec 22, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Calicut
    cPanel Access Level:
    Website Owner
    I'm facing the same issue...

    Forwarders--> Add Forwarder-->(Address to Forward: xyz@domain.com, Destination -> Forward to Email Address : abc@domain.com) --> Result: "(Warning: “abc@domain.com” does not refer to a valid local email account or alias. The system will not create a forwarder, because it already sends that email to the default address.)".


    The help will be a great plus :)
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Could you let us know which version of cPanel is installed on your system? Also, your access level is listed as "Website Owner". Do you have root access to the server, and if not, have you reported this issue to your web hosting provider?

    Thank you.
     
Loading...

Share This Page