The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forwarder problems

Discussion in 'General Discussion' started by dxer, May 31, 2004.

  1. dxer

    dxer Well-Known Member

    Joined:
    Sep 9, 2002
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Europe
    I have one client reporting that forwarders on his accounts are not working. I tried for myself and it is true. Forwarders created in cPanel are not working.

    E-mail address which should receive forwarder e-mail is working OK. Tried to sent directly to it and it is working fine but the problem is that it is not receiving forwarder e-mail.

    Sometimes original e-mail on which is original e-mail sent receive following :
    ---------------------------
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    receiving@domain.com
    (ultimately generated from sending@email.com)
    unrouteable mail domain "domain.com"

    .........................


    i tried fixeverything, permissions but nothing solved problem. This problem started just days ago. This is just causing this domain for now, No other reports.

    Please advise me
     
Loading...

Share This Page