The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forwarders not sending to main account

Discussion in 'General Discussion' started by RustyMon, Dec 3, 2004.

  1. RustyMon

    RustyMon Registered

    Joined:
    Feb 26, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I am sturggling with a fix for a strange e-mail issue:

    THE SETUP
    I would like to setup forwarders that send info@ and sales@ to the main account for the site, we'll call it "mainacct".

    The default e-mail address as been set to bounce unrouted mail.

    Forwarders have been created for info@domain.com and sales@domain.com pointing to mainacct@domain.com

    THE PROBLEM
    info@ and sales@ are bounced! So is mainacct@ !

    Everything works fine if I setup another user account and forward messages there...

    Any suggestions?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If you block the Default Address (which is a good thing) then you have to create a Mail account in cPanel called mainacct@domain.com, because the original mainacct account will no longer work. It's a quirk of cPanel.
     
  3. RustyMon

    RustyMon Registered

    Joined:
    Feb 26, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the reply - it's good to know that it is just a "quirk" and I wasn't doing anyting wrong! Interesting that you can setup a mail user as mainacct@doman.com even though there is already an account like that... very strange.
     
Loading...

Share This Page