The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forwarders problem

Discussion in 'E-mail Discussions' started by dheerajkumar, Jan 23, 2008.

  1. dheerajkumar

    dheerajkumar Member

    Joined:
    Jun 3, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Can anyone help me

    One of our client setup forwarder in his cpanel i.e from our mail server to other mail server
    Both the server are working fine sending mails individual working fine but using forwarders it is not working.
    Tried /scripts/fixvaliases
    And forwarders are working fine for all other clients.
    Please see below is the error message
    =======================================================
    2008-01-23 06:06:23 1JHeMx-00Cl-Mn => test <test@xxx.com> R=virtual_user T=virtual_userdelivery
    2008-01-23 06:06:23 1JHeMx-00Cl-Mn ** test@xxx.com.au <test@xxx.com> R=lookuphost T=remote_smtp: retry time not reached for any host after a long failure period.
    ==========================================================
    Please tell us how to resolve the issue.
    Thanks in advance.
     
  2. troxalias

    troxalias Well-Known Member

    Joined:
    Nov 21, 2001
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Athens - Greece
    The "T=remote_smtp" in you log means that for some reason the domain xxx.com is not a local domain for "exim". Maybe there is a problem with your dns server or with /etc/localdomains.
     
  3. dheerajkumar

    dheerajkumar Member

    Joined:
    Jun 3, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    forwarder problem

    Hi,

    Thanks for the reply. We checked it. Dns is correct and it is in correct file only.

    But client can receive/send mail individual. So, it is not a dns problem.

    When we delete the forwarder and check both the email accounts it is working fine.

    So, please help us.
     
Loading...

Share This Page